LEGO Harry Potter available for iOS, but iPad requires 4.2 – tuaw.com


CNET (blog)

LEGO Harry Potter available for iOS, but iPad requires 4.2
tuaw.com
Maybe while they are waiting for iOS 4.2 to drop they can check out some LEGO guys unboxing an iPad to pass the time. With Harry Potter popularity at a
LEGO Harry Potter: Years 1-4 Review for iPhone, iPod Touch, and iPadAppmodo
LEGO Harry Potter: Years 1-4 out for iPhone and iPadPocket Gamer
LEGO Harry Potter: Years 1-4 out for iPhone and iPadPocket Gamer
Recombu –Touch Arcade
all 21 news articles »

Read the whole story here: LEGO Harry Potter available for iOS, but iPad requires 4.2 – tuaw.com

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply